Synology Users Forum

Full Version: Default Certificate
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Recently I created myself a certificate (xxx.synology.me) signed by Let's Encrypt.  At the end of the process, I set the new certificate as default.  It made the original default certificate (synology.com) disappeared.

The questions :

1. Is there a need to retain the original default certificate (synology.com) on the NAS (DS1618+) which will valid till 2036-06-28 ?

2. How can I restore this original default certificate (synology.com) ?

Any advice, please. 

Thanks...
You dont need that cert. If you will be using it on the internet its better to have LE or any other valid cert. For your lan usage running a self signed cert will still nowdays give you a cert warning from almost all major browsers.

If you do need it, you can use the wizard and create a new selfsigned cert.
Thanks for your sharing.
Can a cert be created using dyndns’ ddns service? Initially I tried and wasn’t successful, then I created a synology.me ddns and it worked.
I think you've answered it.

Why do you need to use dyndns?

Alan
(12-04-2019, 09:54 AM)alansh Wrote: [ -> ]I think you've answered it.

Why do you need to use dyndns?

Alan

I have a few different ddns host names with dyndns, whereas I’m only able to have one host name through Synology.