Synology Users Forum
Problem Wordpress and PHP (need upgrade) - Printable Version

+- Synology Users Forum (https://synologyusers.createmybb4.com)
+-- Forum: Third party software (https://synologyusers.createmybb4.com/forum-10.html)
+--- Forum: Wordpress (https://synologyusers.createmybb4.com/forum-27.html)
+--- Thread: Problem Wordpress and PHP (need upgrade) (/thread-111.html)



Problem Wordpress and PHP (need upgrade) - omicron - 10-10-2019

I have Worpress installed in Synology. And I have installed PHP versions 5.6, 7.0 and 7.2.

Wordpress works with PHP 5.6 only, but I need to work with PHP 7.x, how can I do that in Synology? 
Some migrate or upgrade ?

Thank You