Remove Ads

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Default Certificate
Recently I created myself a certificate ( signed by Let's Encrypt.  At the end of the process, I set the new certificate as default.  It made the original default certificate ( disappeared.

The questions :

1. Is there a need to retain the original default certificate ( on the NAS (DS1618+) which will valid till 2036-06-28 ?

2. How can I restore this original default certificate ( ?

Any advice, please. 

You dont need that cert. If you will be using it on the internet its better to have LE or any other valid cert. For your lan usage running a self signed cert will still nowdays give you a cert warning from almost all major browsers.

If you do need it, you can use the wizard and create a new selfsigned cert.
Synology DS918+ (4x4TB WD RED - RAID 5 with 2x250GB 970EVO NVMe) | Synology DS412+ (4x3TB WD RED - RAID 5) | RT1900AC
Thanks for your sharing.
Can a cert be created using dyndns’ ddns service? Initially I tried and wasn’t successful, then I created a ddns and it worked.
I think you've answered it.

Why do you need to use dyndns?

Forum administrator
(12-04-2019, 09:54 AM)alansh Wrote: I think you've answered it.

Why do you need to use dyndns?


I have a few different ddns host names with dyndns, whereas I’m only able to have one host name through Synology.

Forum Jump:

Users browsing this thread:

Remove Ads